Fix Compatibilità qTranslate wordpress 3.8

WordPress fix . A poche ore dall’uscita dell’ultima versione wordpress ovvero la 3.8 , ci sono state le prime richieste di supporto per la gestione del plugin qTranslate (atto alla funzione multilingua). Tale componente viene automaticamente disabilitato poiché non compatibile  ricevendo il seguente errore :

” The qTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. You can reenable it by clicking here (may cause data loss! Use at own risk!). To remove this message permanently, please update qTranslate to the corresponding version. ” La soluzione più veloce è quella di definire all’interno del file qtranslate.php quanto segue:

// supporto per qTranslate

define('QT_SUPPORTED_WP_VERSION', '3.8');

Non appena il plugin verrà aggiornato e sarà compatiblie, consigliamo di rimuovere questo fix.

One thought on “Fix Compatibilità qTranslate wordpress 3.8

  1. Pingback: Disattivare aggiornamento automatico wordpress - Risorsa informatica - Blognews

I commenti sono chiusi.